R6 GAME UPDATE
Incident Report for Gear5
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 19:00 CEST
Update
Back online!
Posted Jun 17, 2024 - 19:00 CEST
Update
Private Testing because of bans!
Posted Jun 14, 2024 - 19:50 CEST
Monitoring
- Updated!
-> Added a total of 65 hours to all customers + subs are still paused!
-> If you face any issues with the chair, follow this: https://docs.gear5.ac/r6-how-to-get-custom-build
Posted Jun 13, 2024 - 17:27 CEST
Identified
- Game update
- Security issues found and already "Monitoring" the results/fix!
- Subs are paused!
Posted Jun 11, 2024 - 17:20 CEST
This incident affected: Rainbow Six (Rainbow Six - Cheat).